maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Osipov (JIRA)" <j...@codehaus.org>
Subject [jira] (MPMD-179) The plugin generates reports incompatible with the 'maven-jxr-plugin' version 2.4.
Date Sat, 01 Feb 2014 15:56:58 GMT

     [ https://jira.codehaus.org/browse/MPMD-179?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Michael Osipov updated MPMD-179:
--------------------------------

    Fix Version/s: 3.1

> The plugin generates reports incompatible with the 'maven-jxr-plugin' version 2.4.
> ----------------------------------------------------------------------------------
>
>                 Key: MPMD-179
>                 URL: https://jira.codehaus.org/browse/MPMD-179
>             Project: Maven PMD Plugin
>          Issue Type: Bug
>            Reporter: Christian Schulte
>             Fix For: 3.1
>
>




--
This message was sent by Atlassian JIRA
(v6.1.6#6162)

Mime
View raw message