maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Horst (JIRA)" <j...@codehaus.org>
Subject [jira] (MLINKCHECK-9) The necessary images are not included in the generated site, if you use a custom skin
Date Wed, 30 Jul 2014 15:00:10 GMT

    [ https://jira.codehaus.org/browse/MLINKCHECK-9?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=350715#comment-350715
] 

Andreas Horst commented on MLINKCHECK-9:
----------------------------------------

I know this issue is pretty old but I'm observing this with the maven-project-info-reports-plugin
2.7. I use a custom skin and all image resources except those included in the custom skin
are missing (even things like the icon for external links).

What was the exact issue or workaround for this?

> The necessary images are not included in the generated site, if you use a custom skin
> -------------------------------------------------------------------------------------
>
>                 Key: MLINKCHECK-9
>                 URL: https://jira.codehaus.org/browse/MLINKCHECK-9
>             Project: Maven Linkcheck Plugin
>          Issue Type: Bug
>    Affects Versions: 1.0.1
>            Reporter: Dennis Lundberg
>            Assignee: Lukas Theussl
>             Fix For: 1.1
>
>
> The plugin does not copy the resources (images) that it uses in the generated report.
The icons, like images/icon_success_sml.gif, are not copied to the target site. If the skin
being used does not have these icons in it, the report will not have any icons.
> I remember that we had this problem for the Changes Plugin before. See http://svn.apache.org/viewvc?view=revision&revision=422229
for a possible solution.



--
This message was sent by Atlassian JIRA
(v6.1.6#6162)

Mime
View raw message