maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Grzegorz Slowikowski (JIRA)" <j...@codehaus.org>
Subject [jira] (MPIR-292) On the Modules report, the links to sub-sub-modules are not correctly generated
Date Sat, 01 Nov 2014 19:59:10 GMT

    [ https://jira.codehaus.org/browse/MPIR-292?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=355405#comment-355405
] 

Grzegorz Slowikowski commented on MPIR-292:
-------------------------------------------

Sorry, I should add this comment to MPIR-279

> On the Modules report, the links to sub-sub-modules are not correctly generated
> -------------------------------------------------------------------------------
>
>                 Key: MPIR-292
>                 URL: https://jira.codehaus.org/browse/MPIR-292
>             Project: Maven Project Info Reports Plugin
>          Issue Type: Bug
>    Affects Versions: 2.7
>            Reporter: Anghel Botos
>            Priority: Minor
>         Attachments: FixSubSubModulesLinks.patch, MyProjectSite.zip, MyProject.zip
>
>
> On the Modules report (About project page), the links to sub-sub-modules are not correctly
generated.
> In the attached MyProject.zip file I have the following project structure:
> project
> **subProject
> ****subSubProject
> I've ran site and site:deploy, the resulting site is located in MyProjectSite.zip. If
you open the index.html you will see that on the About project page, in the table, both the
"subProject" and the "subSubProject" are listed as modules, but only the link to the direct
child ("subProject") is correct, while the link to the "subSubProject" is incorrect.
> I've also added a patch that fixes this problem.



--
This message was sent by Atlassian JIRA
(v6.1.6#6162)

Mime
View raw message