maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Herve Boutemy (JIRA)" <j...@codehaus.org>
Subject [jira] (MSKINS-96) Downgrade to Bootstrap 2.3.x
Date Sat, 14 Feb 2015 08:01:18 GMT

     [ https://jira.codehaus.org/browse/MSKINS-96?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Herve Boutemy updated MSKINS-96:
--------------------------------

    Description: Downgrade to BS 2.3.x for Fluido 1.4.x because BS 3.x (as tested in MSKINS-89)
is not backwards-compatible and no one adapted the template, it is simply broken. This should
be reserved for Fluido 2.0: MSKINS-97.  (was: Download to BS 2.3.x for Fluido 1.4.x because
BS 3.x is not backwards-compatible and no one adapted the template, it is simply broken. This
should be reserved for Fluido 2.0.)

> Downgrade to Bootstrap 2.3.x
> ----------------------------
>
>                 Key: MSKINS-96
>                 URL: https://jira.codehaus.org/browse/MSKINS-96
>             Project: Maven Skins
>          Issue Type: Task
>          Components: Fluido Skin
>    Affects Versions: fluido-1.4
>            Reporter: Michael Osipov
>            Assignee: Michael Osipov
>            Priority: Critical
>             Fix For: fluido-1.4
>
>
> Downgrade to BS 2.3.x for Fluido 1.4.x because BS 3.x (as tested in MSKINS-89) is not
backwards-compatible and no one adapted the template, it is simply broken. This should be
reserved for Fluido 2.0: MSKINS-97.



--
This message was sent by Atlassian JIRA
(v6.1.6#6162)

Mime
View raw message