maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Osipov (JIRA)" <j...@codehaus.org>
Subject [jira] (MPIR-330) conflict with commons-beanutils, commons-collections, commons-logging
Date Tue, 24 Feb 2015 20:59:18 GMT

    [ https://jira.codehaus.org/browse/MPIR-330?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=364102#comment-364102
] 

Michael Osipov commented on MPIR-330:
-------------------------------------

Jürg, the convergence report has been vastly enhanced last year. From your uploaded file
I fail to see the problem here. You do have multiple versions of some dependencies.

Please elaborate and add a 2.7 generated report.

> conflict with commons-beanutils, commons-collections, commons-logging
> ---------------------------------------------------------------------
>
>                 Key: MPIR-330
>                 URL: https://jira.codehaus.org/browse/MPIR-330
>             Project: Maven Project Info Reports Plugin
>          Issue Type: Bug
>    Affects Versions: 2.8
>         Environment: Win7, maven 2.3.5, running mvn site for EE6 i.e. Websphere 8.5.5
>            Reporter: Brandenberger Juerg
>         Attachments: dependency-convergence.html
>
>
> On changing to version 2.8 conflicts with the mentioned modules happens. The modules
are used by tomahawk21.jar, which inturn is required for file-upload with jsf 2.1.
> See attachment.
> switching back to version 2.7 no error and 100% convergence is signaled.



--
This message was sent by Atlassian JIRA
(v6.1.6#6162)

Mime
View raw message