maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guillaume Boué (JIRA) <j...@apache.org>
Subject [jira] [Commented] (MPH-120) Migrate plugin to Maven 3.0
Date Sun, 06 Nov 2016 15:17:58 GMT

    [ https://issues.apache.org/jira/browse/MPH-120?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15641939#comment-15641939
] 

Guillaume Boué commented on MPH-120:
------------------------------------

I'm wondering what to do with the {{expressions}} goal introduced in [MPH-4|https://issues.apache.org/jira/browse/MPH-4].
The paramdoc files required to make it work are now in {{maven-compat}}. Is this goal still
needed since [{{PluginParameterExpressionEvaluator}}|https://maven.apache.org/ref/3.3.9/maven-core/apidocs/org/apache/maven/plugin/PluginParameterExpressionEvaluator.html]
now documents the supported expressions?

> Migrate plugin to Maven 3.0
> ---------------------------
>
>                 Key: MPH-120
>                 URL: https://issues.apache.org/jira/browse/MPH-120
>             Project: Maven Help Plugin
>          Issue Type: Improvement
>    Affects Versions: 2.2
>            Reporter: Robert Scholte
>
> Migrate plugin as described at https://cwiki.apache.org/confluence/display/MAVEN/Plugin+migration+to+Maven3+dependencies



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message