maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guillaume Boué (JIRA) <j...@apache.org>
Subject [jira] [Closed] (MDEP-422) Support version ranges in get
Date Sat, 17 Dec 2016 15:49:58 GMT

     [ https://issues.apache.org/jira/browse/MDEP-422?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Guillaume Boué closed MDEP-422.
-------------------------------
       Resolution: Fixed
         Assignee: Guillaume Boué
    Fix Version/s: 3.0.0

> Support version ranges in get
> -----------------------------
>
>                 Key: MDEP-422
>                 URL: https://issues.apache.org/jira/browse/MDEP-422
>             Project: Maven Dependency Plugin
>          Issue Type: New Feature
>          Components: get
>    Affects Versions: 2.8
>            Reporter: stanislav bashkirtsev
>            Assignee: Guillaume Boué
>             Fix For: 3.0.0
>
>
> {code}mvn org.apache.maven.plugins:maven-dependency-plugin:2.8:get -DgroupId=some.group.id
-DartifactId=some-artifact -Dversion="[8.2.0,8.2.9)" -Dpackaging=zip{code}*Expected Result*:
the latest artifact between 8.2.0 and 8.2.8 should be downloaded.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message