maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Heinz Marbaise (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (MWAR-406) custom artifact types don't get copied to WEB-INF/lib
Date Sun, 01 Apr 2018 18:15:00 GMT

     [ https://issues.apache.org/jira/browse/MWAR-406?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Karl Heinz Marbaise updated MWAR-406:
-------------------------------------
    Fix Version/s: waiting-for-feedback

> custom artifact types don't get copied to WEB-INF/lib
> -----------------------------------------------------
>
>                 Key: MWAR-406
>                 URL: https://issues.apache.org/jira/browse/MWAR-406
>             Project: Maven WAR Plugin
>          Issue Type: Improvement
>    Affects Versions: 3.0.0
>            Reporter: Jimmy Praet
>            Priority: Major
>             Fix For: waiting-for-feedback
>
>
> We are attempting to switch our projects over from ejb+ear packaging to war packaging.
But we have a series of custom maven artifact types (e.g. xsd, wsdl), and these don't get
copied to the WEB-INF/lib folder.
> For the maven-ear-plugin there was the option to configure [custom artifact types|http://maven.apache.org/plugins/maven-ear-plugin/modules.html#Custom_Artifact_Types].
It doesn't look like such a thing exists for the maven-war-plugin?



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message