maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Heinz Marbaise (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (MDEP-585) Upgrade plexus-archiver to 3.5.
Date Mon, 02 Apr 2018 14:06:00 GMT

     [ https://issues.apache.org/jira/browse/MDEP-585?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Karl Heinz Marbaise closed MDEP-585.
------------------------------------
    Resolution: Done

Done in [def48d1bcf06bf6d6e4f4f96042585c300347a74|https://gitbox.apache.org/repos/asf?p=maven-dependency-plugin.git;a=commitdiff;h=def48d1bcf06bf6d6e4f4f96042585c300347a74]

> Upgrade plexus-archiver to 3.5.
> -------------------------------
>
>                 Key: MDEP-585
>                 URL: https://issues.apache.org/jira/browse/MDEP-585
>             Project: Maven Dependency Plugin
>          Issue Type: Dependency upgrade
>    Affects Versions: 3.0.2
>            Reporter: Karl Heinz Marbaise
>            Assignee: Karl Heinz Marbaise
>            Priority: Minor
>             Fix For: 3.1.0
>
>
> Upgrading plexus-archiver to 3.5 would mean to lift up the JDK minimum to JDK 7 which
should be done in a minor release and not in a patch release...
> It looks like we need to upgrade plexus-io in one go with it otherwise tests are failing.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message