maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MNG-6509) Upgrade maven-dependency-plugin to 3.1.1
Date Thu, 27 Dec 2018 05:19:00 GMT

    [ https://issues.apache.org/jira/browse/MNG-6509?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16729339#comment-16729339
] 

Hudson commented on MNG-6509:
-----------------------------

Build unstable in Jenkins: Maven TLP » maven » MNG-6069 #20

See https://builds.apache.org/job/maven-box/job/maven/job/MNG-6069/20/

> Upgrade maven-dependency-plugin to 3.1.1
> ----------------------------------------
>
>                 Key: MNG-6509
>                 URL: https://issues.apache.org/jira/browse/MNG-6509
>             Project: Maven
>          Issue Type: Dependency upgrade
>          Components: Integration Tests
>            Reporter: Sylwester Lachiewicz
>            Assignee: Sylwester Lachiewicz
>            Priority: Minor
>
> Upgrade plugin to version compatible with Java 9+ for dependency:resolve goal in Bootstrap
ITs



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message