maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Osipov (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MSITE-847) "$prerequisiteMavenVersion" text in plugin's documentation
Date Wed, 31 Jul 2019 06:11:00 GMT

    [ https://issues.apache.org/jira/browse/MSITE-847?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16896803#comment-16896803
] 

Michael Osipov commented on MSITE-847:
--------------------------------------

Shame on my head, I have missed it to fix it three times :-( We can manually fix it in SVN
for the current release.

> "$prerequisiteMavenVersion" text in plugin's documentation
> ----------------------------------------------------------
>
>                 Key: MSITE-847
>                 URL: https://issues.apache.org/jira/browse/MSITE-847
>             Project: Maven Site Plugin
>          Issue Type: Bug
>          Components: documentation
>    Affects Versions: 3.8.2
>            Reporter: Hervé Boutemy
>            Priority: Trivial
>              Labels: up-for-grabs
>
> looking at https://maven.apache.org/plugins-archives/maven-site-plugin-3.8.2/
> {quote}It requires at least Maven $prerequisiteMavenVersion to run{quote}
> where previously we had https://maven.apache.org/plugins-archives/maven-site-plugin-3.7.1/
> {quote}It requires at least Maven 2.2.1 to run{quote}



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

Mime
View raw message