maven-wagon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: Using Wagon SCM
Date Thu, 12 Mar 2009 11:40:44 GMT
beta-4 and above require 2.1.0+ for all wagons.

On 12/03/2009, at 10:30 PM, Mark Hobson wrote:

> Hi there,
>
> I was wondering what the status of wagon-scm is with regard to Maven
> 2.0.10.  I've read the usage page but the versions appear to be out of
> date:
>
> http://maven.apache.org/wagon/wagon-providers/wagon-scm/usage.html
>
> I've tried newer versions but end up with linking errors at runtime.
> Is there any way of using these two together or does it require a
> Wagon upgrade in Maven?
>
> Cheers,
>
> Mark
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: wagon-users-unsubscribe@maven.apache.org
> For additional commands, e-mail: wagon-users-help@maven.apache.org
>

--
Brett Porter
brett@apache.org
http://blogs.exist.com/bporter/


---------------------------------------------------------------------
To unsubscribe, e-mail: wagon-users-unsubscribe@maven.apache.org
For additional commands, e-mail: wagon-users-help@maven.apache.org


Mime
View raw message