mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guangya Liu <gyliu...@gmail.com>
Subject Re: Review Request 46758: V1 API: Split Accept/Decline for offers and Inverse Offers.
Date Mon, 30 May 2016 10:08:53 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/46758/#review135489
-----------------------------------------------------------




include/mesos/scheduler/scheduler.proto (line 270)
<https://reviews.apache.org/r/46758/#comment200498>

    Just a question here: Does it make sense to highlight that this is a `inverse offer fiter`?
such as rename it to `inverse_filter`?


- Guangya Liu


On 四月 28, 2016, 1:22 a.m., Joris Van Remoortere wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/46758/
> -----------------------------------------------------------
> 
> (Updated 四月 28, 2016, 1:22 a.m.)
> 
> 
> Review request for mesos, Anand Mazumdar, Joseph Wu, and Vinod Kone.
> 
> 
> Bugs: MESOS-5296
>     https://issues.apache.org/jira/browse/MESOS-5296
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> V1 API: Split Accept/Decline for offers and Inverse Offers.
> 
> 
> Diffs
> -----
> 
>   include/mesos/scheduler/scheduler.proto 078c6550f24a3d8ac675251168434130fc3eeef3 
>   include/mesos/v1/scheduler/scheduler.proto 8ed9e19a9e5aa19a518b708b0e0d9cfdc038cd11

>   src/master/validation.cpp f458100d22ec1f9f10921c1c91b6931a5671e28f 
>   src/tests/master_maintenance_tests.cpp 971c4473acbec5206614f46f51b06b3460595d50 
> 
> Diff: https://reviews.apache.org/r/46758/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Joris Van Remoortere
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message