mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anand Mazumdar <an...@apache.org>
Subject Review Request 48974: Moved `addTask()` definition to cpp from header.
Date Mon, 20 Jun 2016 23:09:40 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/48974/
-----------------------------------------------------------

Review request for mesos and Vinod Kone.


Bugs: MESOS-5609
    https://issues.apache.org/jira/browse/MESOS-5609


Repository: mesos


Description
-------

This change moves the definition of `addTask()` to cpp.
This is needed later in the chain as this method needs
access to the implementation of `Master` that is declared
later in the header.


Diffs
-----

  src/master/master.hpp 50230397dcf52219fd4ed98dd1107bf53790478d 
  src/master/master.cpp 1971e9bf3875ceb117130b84533dc37873ca60df 

Diff: https://reviews.apache.org/r/48974/diff/


Testing
-------

make check


Thanks,

Anand Mazumdar


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message