mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinod Kone <vinodk...@gmail.com>
Subject Re: Review Request 48974: Moved `addTask()` definition to cpp from header.
Date Tue, 21 Jun 2016 00:39:10 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/48974/#review138720
-----------------------------------------------------------


Ship it!




Ship It!

- Vinod Kone


On June 20, 2016, 11:09 p.m., Anand Mazumdar wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/48974/
> -----------------------------------------------------------
> 
> (Updated June 20, 2016, 11:09 p.m.)
> 
> 
> Review request for mesos and Vinod Kone.
> 
> 
> Bugs: MESOS-5609
>     https://issues.apache.org/jira/browse/MESOS-5609
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> This change moves the definition of `addTask()` to cpp.
> This is needed later in the chain as this method needs
> access to the implementation of `Master` that is declared
> later in the header.
> 
> 
> Diffs
> -----
> 
>   src/master/master.hpp 50230397dcf52219fd4ed98dd1107bf53790478d 
>   src/master/master.cpp 1971e9bf3875ceb117130b84533dc37873ca60df 
> 
> Diff: https://reviews.apache.org/r/48974/diff/
> 
> 
> Testing
> -------
> 
> make check
> 
> 
> Thanks,
> 
> Anand Mazumdar
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message