mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joseph Wu <jos...@mesosphere.io>
Subject Re: Review Request 53201: Mentioned the minimum required GPU drivers for GPU support.
Date Thu, 27 Oct 2016 00:31:07 GMT


> On Oct. 26, 2016, 12:17 p.m., Benjamin Mahler wrote:
> > docs/gpu-support.md, line 9
> > <https://reviews.apache.org/r/53201/diff/1/?file=1546406#file1546406line9>
> >
> >     Perhaps also add CUDA 6.5+ here given Jonathan's comment in the ticket?

Hum... We only mention CUDA in the #external-dependencies section lower down.

I'll add this in the lower section:
```
**Note:** The minimum supported version of CUDA is `6.5`.
```


- Joseph


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/53201/#review153927
-----------------------------------------------------------


On Oct. 26, 2016, 12:01 p.m., Joseph Wu wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/53201/
> -----------------------------------------------------------
> 
> (Updated Oct. 26, 2016, 12:01 p.m.)
> 
> 
> Review request for mesos, Benjamin Mahler and Kevin Klues.
> 
> 
> Bugs: MESOS-6383
>     https://issues.apache.org/jira/browse/MESOS-6383
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Nvidia drivers do not support containers until version 340.29.
> Older drivers simply cannot be supported by the Mesos containerizer.
> 
> 
> Diffs
> -----
> 
>   docs/gpu-support.md 3c20f664cbc69649d74eb27f489737fcca989fc8 
> 
> Diff: https://reviews.apache.org/r/53201/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Joseph Wu
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message