metron-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cestella <>
Subject [GitHub] incubator-metron pull request #201: METRON-338 Add indexing rpm. Remove dead...
Date Fri, 22 Jul 2016 13:51:32 GMT
Github user cestella commented on a diff in the pull request:
    --- Diff: metron-deployment/packaging/docker/rpm-docker/SPECS/metron.spec ---
    @@ -47,7 +47,8 @@ Source2:        metron-elasticsearch-%{full_version}-archive.tar.gz
     Source3:        metron-data-management-%{full_version}-archive.tar.gz
     Source4:        metron-solr-%{full_version}-archive.tar.gz
     Source5:        metron-enrichment-%{full_version}-archive.tar.gz
    -Source6:        metron-pcap-backend-%{full_version}-archive.tar.gz
    +Source6:        metron-indexing-%{full_version}-archive.tar.gz
    --- End diff --
    So, is the Source${x} naming convention imposed by spec?  Seems like we might have the
opportunity to name things more descriptively.  I don't mind it for this PR and it's not a
big thing..I'm just curious.

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

View raw message