metron-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tyler Moore <tmo...@goflyball.com>
Subject Re: Kafka error when upgrading to Metron 0.3.0
Date Thu, 05 Jan 2017 23:00:29 GMT
I'll give it a shot thx!


Regards,

Tyler Moore
Software Engineer
Phone: 248-909-2769
Email: moore.tyler@goflyball.com


On Thu, Jan 5, 2017 at 5:21 PM, Michael Miklavcic <
michael.miklavcic@gmail.com> wrote:

> Hey Tyler,
>
> Build Metron with the HDP profile to get the proper deps for this
> -PHDP-2.5.0.0
>
> Hopefully that works for you.
>
> Best,
> Mike
>
>
> On Thu, Jan 5, 2017 at 3:17 PM, Tyler Moore <tmoore@goflyball.com> wrote:
>
> > Hey all,
> >
> > Wondering if there is a solution to the "Offset lags for kafka not
> > supported for older versions. Please update kafka spout to latest
> version."
> > error seen when upgrading to metron 0.3.0?
> >
> > I know it is due to kafka-storm dependency that needs updated, but what
> is
> > the best way to go about that? Is it as simple at changing the version in
> > the metron pom.xml and provisioning?
> >
> > Regards,
> >
> > Tyler Moore
> > Software Engineer
> > Phone: 248-909-2769
> > Email: moore.tyler@goflyball.com
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message