metron-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tyler Moore <tmo...@goflyball.com>
Subject Kafka error when upgrading to Metron 0.3.0
Date Thu, 05 Jan 2017 22:17:05 GMT
Hey all,

Wondering if there is a solution to the "Offset lags for kafka not
supported for older versions. Please update kafka spout to latest version."
error seen when upgrading to metron 0.3.0?

I know it is due to kafka-storm dependency that needs updated, but what is
the best way to go about that? Is it as simple at changing the version in
the metron pom.xml and provisioning?

Regards,

Tyler Moore
Software Engineer
Phone: 248-909-2769
Email: moore.tyler@goflyball.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message