metron-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nickwallen <...@git.apache.org>
Subject [GitHub] incubator-metron issue #436: METRON-671: Refactor existing Ansible deploymen...
Date Tue, 07 Mar 2017 14:02:41 GMT
Github user nickwallen commented on the issue:

    https://github.com/apache/incubator-metron/pull/436
  
    Something bad happened when I tried to run "Quick Dev" with the latest code.  
    * I ran a `vagrant up` and the command completed successfully.
    * But no "deployment report" was shown. 
    * I cannot access Ambari on 8080, even though `ambari-server` is running.
    
    [See selected output from the attempt here.](https://gist.github.com/nickwallen/2bd1876dc69cfb9a9b5b9348a34bec1b)
 It seems like we're not matching to hosts/host groups correctly after the sensor deployment.
    
    On a side note, prior to the latest commits, yesterday I was able to run "Full Dev" successfully.
 I did not have a chance to try "Quick Dev" before the latest commits to know if this is something
that was newly introduced.
    



---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message