metron-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Allen <n...@nickallen.org>
Subject Re: Travis is still a mess today
Date Wed, 01 Mar 2017 15:45:24 GMT
Travis is still reporting issues, apparently as fall out from the S3 issues
yesterday.

Partial API outage <https://www.traviscistatus.com/incidents/hx7cnxbch9xf>
Subscribe <https://www.traviscistatus.com/#subscribe-modal-hx7cnxbch9xf>
Update - Our ongoing database connection issues are due to emergency
maintenance following the recent AWS outage. We are working with our
upstream provider to rectify a kernel bug and are currently waiting for a
new database failover to be provisioned. We expect this to take some time,
and will continue to post updates as we have them.
Mar 1, 14:48 UTC
Identified - We have traced the partial outage to an intermittent database
connection issue, and we're working to resolve it.
Mar 1, 11:53 UTC
Investigating - We are experiencing a partial API outage on travis-ci.org,
which is affecting performance of our web front end.
Mar 1, 09:16 UTC

https://www.traviscistatus.com/



On Wed, Mar 1, 2017 at 10:29 AM, Otto Fowler <ottobackwards@gmail.com>
wrote:

> I have a build running, that flagged as failed, sent me the email even….
> but is still running.  Unless the log replay is lagging greatly, but even
> that is not great.
>
> Just a heads up.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message