metron-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dima Kovalyov <Dima.Koval...@sstech.us>
Subject Zeppelin required for Metron 0.4.0 install
Date Mon, 05 Jun 2017 09:59:14 GMT
Hello,

I've missed the point where zeppelin became a mandatory requirement for
Metron installation. Attached screen.png.

I am using Ambari 2.4.3 with Metron 0.4.0 and following article below
for installation:
https://cwiki.apache.org/confluence/display/METRON/Metron+with+HDP+2.5+bare-metal+install
I don't have Zeppelin available in Ambari by default. Do I need to
install it separately or should I use more recent Ambari version?

Can I specify remote Zeppelin instead of installing new one?
Please advise.

Thank you.

- Dima

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message