metron-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Foley <ma...@apache.org>
Subject Re: 0.3.1 usages in node_modules
Date Tue, 06 Jun 2017 17:09:35 GMT
Otto, thanks for looking.  Yes, I just wanted another pair of eyeballs on the node_modules
versions.

Thanks,

--Matt

 

From: Otto Fowler <ottobackwards@gmail.com>
Date: Monday, June 5, 2017 at 7:12 PM
To: "dev@metron.apache.org" <dev@metron.apache.org>, Matt Foley <mattf@apache.org>
Subject: Re: 0.3.1 usages in node_modules

 

I am not an expert, but from what I can see, any version under node_modules is not our version,
but the version of that module only.

 

I do not see anything else, other than the site-book current release stuff which I think we
want as 0.3.1 until 0.4.0 is released.

 

I am not sure if this is what you are looking for or not.

 

 

On June 5, 2017 at 19:57:24, Matt Foley (mattf@apache.org) wrote:

Colleagues, 

If one clones the current master, builds it with “mvn clean install –DskipTests”, and
then cd’s to the root and invokes: 

            egrep  -r  '0\.3\.1'  * 

one gets a very large number of hits in metron-interface/metron-config/node and metron-interface/metron-config/node_modules/.




I think most of this is noise (instances of 0.3.14, etc), or legit entities with version 0.3.1
(such as node_modules/ansi). 

But I’d really appreciate if someone familiar with the npm stuff could scan it and confirm
whether any changes are needed in order to build a good Metron 0.4.0. 



Thanks, 

--Matt 




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message