metron-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anandsubbu <...@git.apache.org>
Subject [GitHub] metron issue #841: METRON-1316 Fastcapa Fails to Compile in Test Environment
Date Wed, 22 Nov 2017 12:33:32 GMT
Github user anandsubbu commented on the issue:

    https://github.com/apache/metron/pull/841
  
    Hm... you're right @nickwallen . It was indeed due to older vagrant and VirtualBox versions.
I confirmed that after upgrading to the versions you noted, I was able to spin up both CentOS
7.1 and 7.4 fastcapa platforms without issues.
    
    As a side note, I was running the recommended versions of VirtualBox (5.0+) and vagrant
(1.8+) which we note in our pre-requisites [here](https://github.com/nickwallen/metron/tree/master/metron-deployment/vagrant/full-dev-platform#prerequisites).
Do you think it would be good idea to bump up the versions (as VirtualBox 5.1+ and vagrant
1.9+)  in our pre-requisites? Let me know and I can submit a pull request with this doc modification.


---

Mime
View raw message