metron-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Otto Fowler <ottobackwa...@gmail.com>
Subject Re: [GitHub] metron issue #903: METRON-1370 Create Full Dev Equivalent for Ubuntu
Date Fri, 26 Jan 2018 02:49:58 GMT
Maybe we need an adding support for a new platform doc


On January 25, 2018 at 19:37:47, nickwallen (git@git.apache.org) wrote:

Github user nickwallen commented on the issue:

https://github.com/apache/metron/pull/903

> @lvets: Just for my understanding, but why Ubuntu Trusty? In April that
will be 2 full Ubuntu LTS versions behind the then current one...

Because that's the requirement that I need to support. All the work around
the DEBs, the Mpack, Ansible setup was driven towards that.

If you or anyone else wants to add support for a newer version that can
also be done, but someone will have to put in the effort to do so.


---

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message