metron-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (METRON-671) Refactor existing Ansible deployment to use Ambari MPack
Date Tue, 07 Mar 2017 14:03:38 GMT

    [ https://issues.apache.org/jira/browse/METRON-671?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15899468#comment-15899468
] 

ASF GitHub Bot commented on METRON-671:
---------------------------------------

Github user nickwallen commented on the issue:

    https://github.com/apache/incubator-metron/pull/436
  
    Something bad happened when I tried to run "Quick Dev" with the latest code.  
    * I ran a `vagrant up` and the command completed successfully.
    * But no "deployment report" was shown. 
    * I cannot access Ambari on 8080, even though `ambari-server` is running.
    
    [See selected output from the attempt here.](https://gist.github.com/nickwallen/2bd1876dc69cfb9a9b5b9348a34bec1b)
 It seems like we're not matching to hosts/host groups correctly after the sensor deployment.
    
    On a side note, prior to the latest commits, yesterday I was able to run "Full Dev" successfully.
 I did not have a chance to try "Quick Dev" before the latest commits to know if this is something
that was newly introduced.
    



> Refactor existing Ansible deployment to use Ambari MPack
> --------------------------------------------------------
>
>                 Key: METRON-671
>                 URL: https://issues.apache.org/jira/browse/METRON-671
>             Project: Metron
>          Issue Type: Bug
>            Reporter: David M. Lyle
>            Assignee: David M. Lyle
>




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message