metron-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nick Allen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (METRON-1588) Migrate storm-kafka-client to 1.2.1
Date Tue, 04 Sep 2018 17:24:00 GMT

     [ https://issues.apache.org/jira/browse/METRON-1588?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nick Allen updated METRON-1588:
-------------------------------
    Fix Version/s: 0.6.0

> Migrate storm-kafka-client to 1.2.1
> -----------------------------------
>
>                 Key: METRON-1588
>                 URL: https://issues.apache.org/jira/browse/METRON-1588
>             Project: Metron
>          Issue Type: Improvement
>            Reporter: Jungtaek Lim
>            Priority: Critical
>             Fix For: 0.6.0
>
>
> Storm community defines storm-kafka-client 1.1.0 to be "unstable" and says 1.2.0 to be
stabled one, because Storm community resolved 40 issues including critical and blocker from
1.2.0.
> There're still couple of issues after 1.2.0 so better to sync up the version to the latest,
so I suggest Metron to upgrade the version to the latest, 1.2.1.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message