metron-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mmiklavc <>
Subject [GitHub] metron issue #1292: METRON-1925 Provide Verbose View of Profile Results in R...
Date Thu, 06 Dec 2018 20:29:46 GMT
Github user mmiklavc commented on the issue:
    This seems pretty useful, thanks for the submission @nickwallen.
    > For lack of a better name, I just called it PROFILE_VIEW. I would be open to alternatives.
I did not want to add additional options to the already complex PROFILE_GET.
    Heh, that was going to be my first question. I think simplifying the client-facing function
signatures, as you've done, makes sense. I don't see any modifications to the existing PROFILE_GET
function, though. The underlying logic seems like it should be nearly identical. Is there
any common functionality that could be pulled out and shared between the two?


View raw message