mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Julien Vermillard <jvermill...@archean.fr>
Subject Re: Upgrade to 1.0.0
Date Mon, 02 Oct 2006 09:17:33 GMT
Le lundi 02 octobre 2006 à 09:59 +0100, Frederic Soulier a écrit :
> Hi
> 
> Just upgraded to 1.0.0 (from 0.9.5) and I'm getting:
> 
> Caused by: java.lang.NoClassDefFoundError:
> edu/emory/mathcs/backport/java/util/concurrent/Executor
> 
> 

You need a new dependency : java.util.Conncurent 1.4 backport

Mime
View raw message