mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <elecha...@gmail.com>
Subject Re: Build without backport for java5, freeze on DatagramConfigTest
Date Tue, 03 Oct 2006 08:14:04 GMT
Ok, it seems you found something.

Can one of you fill a JIRA with all the information ? (which version of 
MINA are you using, JVM, system, etc ...)

Thanks a lot !

Frédéric Brégier a écrit :

>I tried both with and without backport
>on a Windows XP with java JDK 1.5.0.6.
>Bacport is ok.
>Without backport, mvn package is blocking in TESTS phase at :
>"Running org.apache.mina.transport.socket.nio.DatagramConfigTest".
>So I supposed (even if I don't get the message through mvn interface)
>that I got the same problem as you.
>
>So I confirm the problem for me too, at list for Datagram...
>
>Frederic
>
>----- Original Message ----- 
>
>Frédéric Brégier wrote:
>  
>
>>I have made some tests with removing the backport
>>dependencies with no problem using native java5.
>>However I did not get deep in the tests so far, so I cannot
>>say that there is no problem.
>>For instance, I didn't run the program test you run.
>>
>>    
>>
>
>If you get a chance, on your mina version without backport, run:
>
>mvn test
>
>I want to see if you have the same problem as I do.  I tried it on
>Windows 2000
> Java 1.5.0_08 and Linux Java 1.5.0_07 and had the same problem on both.
>
>
>Cheers,
>Raman
>
>
>
>  
>


Mime
View raw message