mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From seven <horia.munt...@gmail.com>
Subject Re: SSL Client does not send any data
Date Mon, 18 Jun 2007 20:14:14 GMT

I am sorry for the late answer but i was in vacation. I will be able to try
the snapshot in a couple of days.

Regards,
Horia


Trustin Lee wrote:
> 
> Any good news? :)
> 
> Trustin
> 
> On 6/11/07, Trustin Lee <trustin@gmail.com> wrote:
>> On 6/11/07, Trustin Lee <trustin@gmail.com> wrote:
>> > On 6/7/07, seven <horia.muntean@gmail.com> wrote:
>> > >
>> > > I attached logs.zip witch contain client.log and server.log
>> > > They are rather verbose ( DEBUG enabled ).
>> > >
>> > > I noticed that the problem occurs later than sooner with DEBUG
>> enabled but
>> > > it happens anyway.
>> >
>> > I found unexpected write order problem in SSL handshaking process, but
>> > I still don't know why the order is sometimes mixed up.  I suspect
>> > there might be a kind of visibility problem.  I believe I am very
>> > close to the solution anyway.
>>
>> I guess I found why.  Please try the following JAR and let me know if
>> it fixes the problem.
>>
>> http://tinyurl.com/36y83t
>>
>> HTH,
>> Trustin
>> --
>> what we call human nature is actually human habit
>> --
>> http://gleamynode.net/
>> --
>> PGP Key ID: 0x0255ECA6
>>
> 
> 
> -- 
> what we call human nature is actually human habit
> --
> http://gleamynode.net/
> --
> PGP Key ID: 0x0255ECA6
> 
> 

-- 
View this message in context: http://www.nabble.com/SSL-Client-does-not-send-any-data-tf3714505.html#a11183191
Sent from the mina dev mailing list archive at Nabble.com.


Mime
View raw message