mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bernd Fondermann <bf_...@brainlounge.de>
Subject Re: [vysper] is targetting Java5
Date Mon, 15 Jun 2009 12:17:03 GMT
Niklas Gustavsson wrote:
> On Mon, Jun 15, 2009 at 1:37 PM, Emmanuel Lecharny<elecharny@apache.org> wrote:
>> Maybe targeting Java 6 only could also be an option, considering that Java 5
>> EOSL is october 2009 ?

That relates to Sun's JDK, right?

> I would vote for Java 5 given the huge amount of people (myself
> included) who run on Java 5 in various environments.

+1

Java 5 is the least common denominator because we need all this generic stuff and annotations.
And if someone wants to look into retrofitting for 1.4, she's more than welcome!

  Bernd

Mime
View raw message