mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <elecha...@apache.org>
Subject [MINA 3.0] Maven dependencies
Date Fri, 16 Oct 2009 20:28:09 GMT
Hi,

we are using quite old dependencies on MINA 2.0.0. Should we upgrade all 
of them to the latest version ?

Also I'm wodering if we should not switch to Maven 2.2.1 instead of 
being stuck in 2.0.7.

wdyt ?

-- 
--
cordialement, regards,
Emmanuel L├ęcharny
www.iktek.com
directory.apache.org



Mime
View raw message