mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ashish <paliwalash...@gmail.com>
Subject Re: [3.0] Latest dependencies
Date Tue, 20 Oct 2009 08:42:43 GMT
Hi Emm,

Have created a Google spreadsheet for tracking this. Would be easy
there. Here is the link
http://spreadsheets.google.com/ccc?key=0AmAPbVWuBpCadDZobHNVQWhOMC1KX3UwdGFoV1NuY1E&hl=en

The sheet is incomplete. The formatting in the mail, somehow got distorted :-(

Lets see if it works fine.

thanks
ashish



On Mon, Oct 19, 2009 at 3:45 AM, Emmanuel Lecharny <elecharny@apache.org> wrote:
> Hi,
>
> here is a table where I listed all the current dependencies, and in the last
> column, the latest versions for those dependences :
>
> ant                             ant                       1.6
>     1.7    asm                             asm-commons        
      3.1
>               3.2    asm                             asm
>   3.1                   3.2    asm                          
  asm-tree
>              3.1                   3.2    asm
> asm-util                  3.1                   3.2    cglib
>           cglib-nodep               2.1_3                 2.2
> classworlds                     classworlds               1.1-alpha-2
>     1.1   com.agical.rmock                rmock                  
  2.0.0
>               2.0.2
> com.ibm.icu                     icu4j                     2.6.1
>     4.0.1
> dom4j                           dom4j                     1.6.1
>     ----
> jaxen                           jaxen                     1.1.1
>     ----
> jdom                            jdom                      1.0
>     1.1
> junit                           junit                     4.4
>     4.7
> log4j                           log4j                     1.2.14
>    1.2.15
> org.apache.maven                maven-artifact            2.0.7
>     2.2.1
> org.apache.maven                maven-artifact-manager    2.0.7
>     2.2.1
> org.apache.maven                maven-model               2.0.7
>     2.2.1
> org.apache.maven                maven-plugin-api          2.0.7
>     2.2.1
> org.apache.maven                maven-plugin-registry     2.0.7
>     2.2.1
> org.apache.maven                maven-profile             2.0.7
>     2.2.1
> org.apache.maven                maven-project             2.0.7
>     2.2.1
> org.apache.maven                maven-repository-metadata 2.0.7
>     2.2.1
> org.apache.maven                maven-settings            2.0.7
>     2.2.1
> org.apache.maven.plugins        maven-shade-plugin        1.1
>     1.2.1
> org.apache.maven.shared         maven-dependency-tree     1.1
>     1.2
> org.apache.maven.wagon          wagon-provider-api        1.0-beta-2
>    1.0-beta-6
> org.codehaus.plexus             plexus-container-default
>  1.0-alpha-9-stable-1  1.3.0  org.codehaus.plexus             plexus-utils
>            1.4.4                 2.0.0
> org.easymock                    easymockclassextension    2.3
>     2.4
> org.easymock                    easymock                  2.3
>     2.5.2
> org.slf4j                       jcl-over-slf4j            1.5.8
>     ----
> org.slf4j                       slf4j-api                 1.5.8
>     ----
> org.slf4j                       slf4j-log4j12             1.5.8
>     ----
> pmd                             pmd                       4.2
>     4.2.5
> xalan                           xalan                     2.6.0
>     2.7.1
> xerces                          xercesImpl                2.6.2
>     2.9.1  xerces                          xmlParserAPIs        
    2.6.2
>               ----
> xml-apis                        xml-apis                  1.3.02
>    2.0.2
> xom                             xom                       1.0
>     1.1
>
> It's upt to use to know if we should upgrade.
>
> --
> --
Mime
View raw message