mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (DIRMINA-775) SimpleIoProcessorPool: using the wrong constructor when IoProcessor has mutiple constructors
Date Mon, 10 May 2010 17:18:17 GMT

     [ https://issues.apache.org/jira/browse/DIRMINA-775?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Emmanuel Lecharny resolved DIRMINA-775.
---------------------------------------

    Resolution: Incomplete

Sorry, but I don't get what you are trying to do with this test. First, it does not compile,
and second, even with some casting, it does not work...

Can you be  bit more explicit ? Also if it's not a bug, but just you having an issue with
some API usage, then it's probably better to post to the users mailing list.

> SimpleIoProcessorPool: using the wrong constructor when IoProcessor has mutiple constructors
> --------------------------------------------------------------------------------------------
>
>                 Key: DIRMINA-775
>                 URL: https://issues.apache.org/jira/browse/DIRMINA-775
>             Project: MINA
>          Issue Type: Bug
>          Components: Core
>    Affects Versions: 2.0.0-RC1
>         Environment: Windows xp, eclispe
>            Reporter: Mike Gu
>         Attachments: SimpleIoProcessorPoolTest.java
>
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> SimpleIoProcessorPool: using the wrong constructor when IoProcessor has mutiple constructors。

> Please see the UnitTestCase for more informations.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message