mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <elecha...@gmail.com>
Subject Re: Which version can I use?
Date Mon, 18 Oct 2010 12:30:31 GMT
  On 10/18/10 2:17 PM, Guillaume Nodet wrote:
> Trunk has a 0.4.1-SNAPSHOT version, but all fixes go to trunk, there's no
> other branch.
> Thus, anything marked as 0.5.0 is in trunk.
>
> FWIW, i think the 0.4.1-SNAPSHOT version just comes from the fact that it is
> the default value that maven proposed when I released 0.4.0.  The next
> version will be 0.5.0, not 0.4.1.
We can change that to be 0.5.0-SNAPSHOT, to avoid confusing our users ?

It's a 2 minutes modif. Wanna me to do it ?

-- 
Regards,
Cordialement,
Emmanuel L├ęcharny
www.iktek.com


Mime
View raw message