mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guillaume Nodet (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (SSHD-183) update spring-context to 3.x
Date Wed, 12 Sep 2012 08:18:07 GMT

     [ https://issues.apache.org/jira/browse/SSHD-183?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Guillaume Nodet resolved SSHD-183.
----------------------------------

       Resolution: Fixed
    Fix Version/s: 0.8.0
         Assignee: Guillaume Nodet

Committing to https://svn.apache.org/repos/asf/mina/sshd/trunk ...
	M	pom.xml
Committed r1383838

                
> update spring-context to 3.x
> ----------------------------
>
>                 Key: SSHD-183
>                 URL: https://issues.apache.org/jira/browse/SSHD-183
>             Project: MINA SSHD
>          Issue Type: Wish
>            Reporter: Thomas Koch
>            Assignee: Guillaume Nodet
>            Priority: Minor
>             Fix For: 0.8.0
>
>         Attachments: SpringUpgrade.patch
>
>
> Hi,
> while packaging sshd for Debian I'm missing the following dependency, which is not available
in Debian:
>                 <groupId>org.springframework</groupId>
>                 <artifactId>spring-context</artifactId>
>                 <version>2.5.5</version>
> We have however version 3.0.6. Would it be a problem for you to update this dependency?
It wouldn't be very sexy to package an outdated version for Debian... :-)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message