mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lécharny <elecha...@gmail.com>
Subject Re: MINA 3.0 JDK7+ only ?
Date Mon, 20 May 2013 07:15:20 GMT
Le 5/20/13 8:36 AM, Julien Vermillard a écrit :
> Hi !
>
> Would it cause problems for having MINA 3 jdk7 only ?
> The rational is quite simple : multicast udp support is only in jdk7.
>
> I know a lot of people are still running jdk6 or event 5 :) that's why I ask.
Java 6 is EOL since last year. However, many people are still using it.
I wonder if we should create 2 versions of MINA, one which support Java
6 and the other one that supports Java 7 ?

-- 
Regards,
Cordialement,
Emmanuel Lécharny
www.iktek.com 


Mime
View raw message