mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vivek Joshi <vmjaus...@gmail.com>
Subject Re: SSHD issue post upgrade from 1.6.0 to 2.1.0
Date Mon, 15 Apr 2019 16:04:45 GMT
Including right dev email alias.

Please let me know if there's any such known issue. I didn't find in
available docs. I might be missing some thing.

Vivek

On Fri, Apr 12, 2019 at 11:37 AM Vivek Joshi <vmjaustin@gmail.com> wrote:

> Hi,
>
> Is there any inputs on this? I don’t see the issue on 1.7.0 but it’s seen
> on 2.0.0. I have verified that the application thread does close in, out
> and error file descriptors before exit but the channel is still open. The
> ‘netstat -an’ still shows connection established.
>
> Are you aware of any such scripting issue with 2.0.0 onward?
>
> Regards,
> Vivek
>
> > On Mar 29, 2019, at 12:36 AM, Vivek Joshi <vmjaustin@gmail.com> wrote:
> >
> > Hi,
> >
> > I have run into an issue after an upgrade on mina-sshd from 1.6.0 to
> 2.1.0. The following script used to work fine with 1.6.0 but hangs on 2.1.0
> :
> >
> > ssh -T -p <port-id xyz>  admin@localhost << EOF
> > --- sub-command ---
> > EOF
> >
> > Though, sub-command is executed successfully with 2.1.0 .
> >
> > BTW, my Java program makes use of mina-sshd that listens on port-id xyz.
> I replaced old sshd-core 1.6.0 with sshd-core 2.1.0 and sshd-common 2.1.0 .
> >
> > Is this a known issue?
> >
> > Best Regards,
> > Vivek
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message