mrunit-dev mailing list archives: August 2012

Site index · List index
Message list1 · 2 · Next »Thread · Author · Date
Apache Jenkins Server Build failed in Jenkins: mrunit-trunk » MRUnit #114 Thu, 09 Aug, 19:10
Apache Jenkins Server Build failed in Jenkins: mrunit-trunk #114 Thu, 09 Aug, 19:12
Apache Jenkins Server Build failed in Jenkins: mrunit-trunk » MRUnit #115 Thu, 09 Aug, 19:16
Apache Jenkins Server Build failed in Jenkins: mrunit-trunk #115 Thu, 09 Aug, 19:18
Apache Jenkins Server Build failed in Jenkins: mrunit-trunk » MRUnit #116 Thu, 09 Aug, 19:46
Apache Jenkins Server Build failed in Jenkins: mrunit-trunk #116 Thu, 09 Aug, 19:48
Apache Jenkins Server Jenkins build is back to normal : mrunit-trunk » MRUnit #117 Thu, 09 Aug, 20:08
Apache Jenkins Server Jenkins build is back to normal : mrunit-trunk #117 Thu, 09 Aug, 20:10
Bertrand Dechoux MRUNIT-140 : review and commit? Mon, 13 Aug, 19:21
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-64) Multiple Input Key, Value Pairs should be supported Wed, 01 Aug, 21:38
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Thu, 02 Aug, 21:23
Bertrand Dechoux (JIRA) [jira] [Assigned] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Thu, 02 Aug, 21:25
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Sun, 05 Aug, 19:30
Bertrand Dechoux (JIRA) [jira] [Comment Edited] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Sun, 05 Aug, 19:32
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Mon, 06 Aug, 11:55
Bertrand Dechoux (JIRA) [jira] [Comment Edited] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Mon, 06 Aug, 12:01
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Mon, 06 Aug, 21:09
Bertrand Dechoux (JIRA) [jira] [Comment Edited] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Mon, 06 Aug, 21:17
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-133) MapInput stuff should be moved from TestDriver to MapDriver. Mon, 06 Aug, 22:31
Bertrand Dechoux (JIRA) [jira] [Created] (MRUNIT-134) Varargs for (fluent?) setter Mon, 06 Aug, 22:53
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-137) Remove duplicated set/add/withOutput methods Thu, 09 Aug, 20:52
Bertrand Dechoux (JIRA) [jira] [Comment Edited] (MRUNIT-137) Remove duplicated set/add/withOutput methods Thu, 09 Aug, 20:54
Bertrand Dechoux (JIRA) [jira] [Comment Edited] (MRUNIT-137) Remove duplicated set/add/withOutput methods Thu, 09 Aug, 20:56
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-138) Multiple calls to withInput should be supported Thu, 09 Aug, 21:15
Bertrand Dechoux (JIRA) [jira] [Created] (MRUNIT-139) Remove duplicated set/add/withInput methods Fri, 10 Aug, 12:18
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-139) Remove duplicated set/add/withInput methods Fri, 10 Aug, 12:20
Bertrand Dechoux (JIRA) [jira] [Created] (MRUNIT-140) TestDriver should use composition and have less responsilibities Mon, 13 Aug, 07:27
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-140) TestDriver should use composition and have less responsilibities Mon, 13 Aug, 07:29
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-138) Multiple calls to withInput should be supported Mon, 13 Aug, 09:48
Bertrand Dechoux (JIRA) [jira] [Comment Edited] (MRUNIT-138) Multiple calls to withInput should be supported Mon, 13 Aug, 09:50
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-140) TestDriver should use composition and have less responsilibities Mon, 13 Aug, 11:59
Bertrand Dechoux (JIRA) [jira] [Comment Edited] (MRUNIT-138) Multiple calls to withInput should be supported Mon, 13 Aug, 11:59
Bertrand Dechoux (JIRA) [jira] [Assigned] (MRUNIT-140) TestDriver should use composition and have less responsilibities Mon, 13 Aug, 18:49
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-140) TestDriver should use composition and have less responsilibities Mon, 13 Aug, 18:51
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-140) TestDriver should use composition and have less responsilibities Mon, 13 Aug, 20:12
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-140) TestDriver should use composition and have less responsilibities Mon, 13 Aug, 20:12
Bertrand Dechoux (JIRA) [jira] [Comment Edited] (MRUNIT-140) TestDriver should use composition and have less responsilibities Mon, 13 Aug, 20:14
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-140) TestDriver should use composition and have less responsilibities Mon, 13 Aug, 21:36
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-140) TestDriver should use composition and have less responsilibities Mon, 13 Aug, 21:36
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-140) TestDriver should use composition and have less responsilibities Mon, 13 Aug, 21:44
Bertrand Dechoux (JIRA) [jira] [Created] (MRUNIT-142) withKeyGroupingComparator/withKeyOrderComparator should be in MapReduceDriverBase Wed, 15 Aug, 09:02
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-140) TestDriver should use composition and have less responsilibities Wed, 15 Aug, 09:40
Bertrand Dechoux (JIRA) [jira] [Assigned] (MRUNIT-142) withKeyGroupingComparator/withKeyOrderComparator should be in MapReduceDriverBase Wed, 15 Aug, 09:48
Bertrand Dechoux (JIRA) [jira] [Updated] (MRUNIT-142) withKeyGroupingComparator/withKeyOrderComparator should be in MapReduceDriverBase Wed, 15 Aug, 09:50
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-142) withKeyGroupingComparator/withKeyOrderComparator should be in MapReduceDriverBase Wed, 15 Aug, 09:50
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-69) new mrunit api Wed, 15 Aug, 10:57
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-140) TestDriver should use composition and have less responsilibities Wed, 15 Aug, 16:14
Bertrand Dechoux (JIRA) [jira] [Assigned] (MRUNIT-139) Remove duplicated set/add/withInput methods Wed, 15 Aug, 16:25
Bertrand Dechoux (JIRA) [jira] [Commented] (MRUNIT-139) Remove duplicated set/add/withInput methods Fri, 17 Aug, 20:05
Brock Noland ReviewBoard Mon, 06 Aug, 12:28
Brock Noland Re: Deleting temp files / folders from mrunit code Wed, 08 Aug, 22:31
Brock Noland Re: Deleting temp files / folders from mrunit code Wed, 08 Aug, 22:44
Brock Noland Re: Deleting temp files / folders from mrunit code Thu, 09 Aug, 05:22
Brock Noland [DISCUSS] MRUNIT-138 - backwards incompatible change Mon, 13 Aug, 08:59
Brock Noland August Board Report Mon, 13 Aug, 17:55
Brock Noland Re: August Board Report Mon, 13 Aug, 18:55
Brock Noland Re: August Board Report Mon, 13 Aug, 19:11
Brock Noland [REPORT] Apache MRUnit Wed, 15 Aug, 12:21
Brock Noland Re: [REPORT] Apache MRUnit Wed, 15 Aug, 12:24
Brock Noland Re: MODERATE for dev@mrunit.apache.org Wed, 15 Aug, 13:22
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-127) Key grouping with GroupingComparators is not consistent with MapReduce behaviour Wed, 01 Aug, 12:42
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-127) Key grouping with GroupingComparators is not consistent with MapReduce behaviour Wed, 01 Aug, 17:49
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-123) Driver.runTest should not wrap IOException in RuntimeException Wed, 01 Aug, 17:49
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-64) Multiple Input Key, Value Pairs should be supported Wed, 01 Aug, 21:50
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-88) MRUnit should support custom partitioners, comparator, and groupComparator Thu, 02 Aug, 20:29
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-127) Key grouping with GroupingComparators is not consistent with MapReduce behaviour Thu, 02 Aug, 20:33
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-88) MRUnit should support custom partitioners, comparator, and groupComparator Thu, 02 Aug, 20:43
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Thu, 02 Aug, 22:37
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Fri, 03 Aug, 16:12
Brock Noland (JIRA) [jira] [Resolved] (MRUNIT-64) Multiple Input Key, Value Pairs should be supported Fri, 03 Aug, 16:32
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-130) Download page does not point to KEYS; no hashes in download area; must not advertise snapshot builds Sat, 04 Aug, 14:49
Brock Noland (JIRA) [jira] [Resolved] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Sun, 05 Aug, 20:40
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-125) reduce duplicate code related to fluent methods with generics Mon, 06 Aug, 22:11
Brock Noland (JIRA) [jira] [Created] (MRUNIT-133) MapInput stuff should be moved from TestDriver to MapDriver. Mon, 06 Aug, 22:11
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-98) DistributedCache support Wed, 08 Aug, 22:27
Brock Noland (JIRA) [jira] [Created] (MRUNIT-136) PipelineMapReduceDriver needs withAll/addAll methods Thu, 09 Aug, 18:41
Brock Noland (JIRA) [jira] [Resolved] (MRUNIT-133) MapInput stuff should be moved from TestDriver to MapDriver. Thu, 09 Aug, 19:16
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-98) DistributedCache support Thu, 09 Aug, 19:20
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-138) Multiple calls to withInput should be supported Thu, 09 Aug, 21:00
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-138) Multiple calls to withInput should be supported Thu, 09 Aug, 21:31
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-138) Multiple calls to withInput should be supported Thu, 09 Aug, 21:37
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-138) Multiple calls to withInput should be supported Mon, 13 Aug, 08:57
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-138) Multiple calls to withInput should be supported Mon, 13 Aug, 09:01
Brock Noland (JIRA) [jira] [Commented] (MRUNIT-138) Multiple calls to withInput should be supported Mon, 13 Aug, 10:38
Dave Beech Re: ReviewBoard Mon, 06 Aug, 12:36
Dave Beech Deleting temp files / folders from mrunit code Wed, 08 Aug, 22:24
Dave Beech Re: Deleting temp files / folders from mrunit code Wed, 08 Aug, 22:39
Dave Beech Re: Deleting temp files / folders from mrunit code Thu, 09 Aug, 08:28
Dave Beech (JIRA) [jira] [Commented] (MRUNIT-123) Driver.runTest should not wrap IOException in RuntimeException Wed, 01 Aug, 08:30
Dave Beech (JIRA) [jira] [Commented] (MRUNIT-127) Key grouping with GroupingComparators is not consistent with MapReduce behaviour Wed, 01 Aug, 12:48
Dave Beech (JIRA) [jira] [Assigned] (MRUNIT-127) Key grouping with GroupingComparators is not consistent with MapReduce behaviour Wed, 01 Aug, 22:05
Dave Beech (JIRA) [jira] [Updated] (MRUNIT-127) Key grouping with GroupingComparators is not consistent with MapReduce behaviour Wed, 01 Aug, 22:05
Dave Beech (JIRA) [jira] [Updated] (MRUNIT-127) Key grouping with GroupingComparators is not consistent with MapReduce behaviour Wed, 01 Aug, 22:13
Dave Beech (JIRA) [jira] [Commented] (MRUNIT-127) Key grouping with GroupingComparators is not consistent with MapReduce behaviour Thu, 02 Aug, 20:15
Dave Beech (JIRA) [jira] [Commented] (MRUNIT-88) MRUnit should support custom partitioners, comparator, and groupComparator Thu, 02 Aug, 20:23
Dave Beech (JIRA) [jira] [Commented] (MRUNIT-88) MRUnit should support custom partitioners, comparator, and groupComparator Thu, 02 Aug, 20:25
Dave Beech (JIRA) [jira] [Commented] (MRUNIT-88) MRUnit should support custom partitioners, comparator, and groupComparator Thu, 02 Aug, 20:31
Dave Beech (JIRA) [jira] [Commented] (MRUNIT-88) MRUnit should support custom partitioners, comparator, and groupComparator Thu, 02 Aug, 20:35
Dave Beech (JIRA) [jira] [Updated] (MRUNIT-88) MRUnit should support custom sorting and grouping comparators Thu, 02 Aug, 20:57
Dave Beech (JIRA) [jira] [Resolved] (MRUNIT-88) MRUnit should support custom sorting and grouping comparators Thu, 02 Aug, 20:59
Message list1 · 2 · Next »Thread · Author · Date
Box list
Apr 20165
Mar 201616
Jan 20162
Dec 20151
Nov 20157
Sep 20152
Aug 20154
Jul 20152
Jun 20153
Apr 20153
Mar 20159
Feb 20151
Jan 201511
Dec 201423
Nov 20144
Oct 20145
Sep 20148
Aug 20141
Jul 201411
Jun 201446
May 201425
Apr 201475
Mar 201458
Feb 201411
Jan 201410
Dec 201320
Nov 201317
Oct 201320
Sep 201321
Aug 20133
Jul 201313
Jun 201354
May 201315
Apr 201379
Mar 201390
Feb 201331
Jan 201331
Dec 201250
Nov 201285
Oct 201260
Sep 2012146
Aug 2012160
Jul 2012131
Jun 201239
May 2012111
Apr 2012182
Mar 2012305
Feb 2012138
Jan 201232
Dec 201119
Nov 201199
Oct 201153
Sep 201112
Aug 20112
Jul 20112
Jun 201120
May 201189
Apr 201112
Mar 201144