mrunit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexandre Normand (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (MRUNIT-209) Can't use the maven dependency plugin with maven 3 on mrunit
Date Wed, 30 Apr 2014 20:57:15 GMT

     [ https://issues.apache.org/jira/browse/MRUNIT-209?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alexandre Normand updated MRUNIT-209:
-------------------------------------

    Attachment: MRUNIT-209.patch

Attaching patch to upgrade to {{2.8}}.

> Can't use the maven dependency plugin with maven 3 on mrunit
> ------------------------------------------------------------
>
>                 Key: MRUNIT-209
>                 URL: https://issues.apache.org/jira/browse/MRUNIT-209
>             Project: MRUnit
>          Issue Type: Dependency upgrade
>            Reporter: Alexandre Normand
>            Priority: Minor
>         Attachments: MRUNIT-209.patch
>
>
> mrunit depends on version {{2.5.1}} of the maven-dependency-plugin which doesn't run
with maven 3. 
> More recent versions of the plugin work fine. 
> Friends, it's time for an upgrade.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message