mrunit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brock Noland <br...@cloudera.com>
Subject Re: Detected JDK Version: 1.6.0-45 is not in the allowed range [1.7.0-22,)
Date Sun, 22 Jun 2014 20:43:35 GMT
The apache build slaves are in bad condition so JDK7 might not be an
option. I think there is an effort to improve their condition so it might
be possible soon.


On Sun, Jun 22, 2014 at 12:40 PM, Bertrand Dechoux <dechouxb@gmail.com>
wrote:

> Hi,
>
> Is there a way to specify a newer version to Jenkins?
> https://builds.apache.org/job/mrunit-trunk/
>
> The only reason for the failure seems to be that.
> But then I don't understand why previous builds are fine...
>
> Bertrand
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message