On Tue, Nov 26, 2013 at 8:55 PM, Sirish Chandraa Dhananjaya <sirsa.chandraa@gmail.com> wrote:
Hi Bertrand,

A minor correction : The version of hadoop I was using was 0.20.203.0

I just tried mrunit 1.0.0 with Hadoop 0.20.205.0 and that works. Going by the mrunit blog, it seems mrunit  for hadoop 1 supports the 0.20.X line according to the docs. Should I go ahead and file a bug ?

Hmm, you used the hadoop2 jar against hadoop 0.20 and it worked?