mxnet-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Markham (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (MXNET-960) Upgrade Sphinx to get required features
Date Tue, 09 Oct 2018 21:10:00 GMT

     [ https://issues.apache.org/jira/browse/MXNET-960?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Aaron Markham updated MXNET-960:
--------------------------------
    Description: 
Sphinx is currently at v1.5.6. Certain features available in 1.6.x are desired. There is also
v2.0.0 to consider.

 

Another option is to switch to Jekyll, however we'll still want something to build the API
docs for Python. So we might need an upgrade anyway.

  was:Sphinx is currently at v1.5.6. Certain features available in 1.6.x are desired. There
is also v2.0.0 to consider.


> Upgrade Sphinx to get required features
> ---------------------------------------
>
>                 Key: MXNET-960
>                 URL: https://issues.apache.org/jira/browse/MXNET-960
>             Project: Apache MXNet
>          Issue Type: Story
>          Components: CI Build 
>            Reporter: Aaron Markham
>            Assignee: Aaron Markham
>            Priority: Major
>              Labels: documentation
>
> Sphinx is currently at v1.5.6. Certain features available in 1.6.x are desired. There
is also v2.0.0 to consider.
>  
> Another option is to switch to Jekyll, however we'll still want something to build the
API docs for Python. So we might need an upgrade anyway.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@mxnet.apache.org
For additional commands, e-mail: issues-help@mxnet.apache.org


Mime
View raw message