mxnet-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amol Lele (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MXNET-1355) [C++] Linking static library (error or bug?) to load python trained model (#13870)
Date Fri, 22 Mar 2019 23:44:00 GMT

    [ https://issues.apache.org/jira/browse/MXNET-1355?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16799444#comment-16799444
] 

Amol Lele commented on MXNET-1355:
----------------------------------

Reproduced the issue on Ubuntu and Mac OS.

Filed a SIM [https://t.corp.amazon.com/MXCI-255] to understand whether static libraries are
supported by CI.

As per the mxnet-ci-oncall, the current CI does not test the static libraries. It is not supported
by CI.

I have tagged the issue as Feature Request. The issue is not related to CPP API.

> [C++] Linking static library (error or bug?) to load python trained model (#13870)
> ----------------------------------------------------------------------------------
>
>                 Key: MXNET-1355
>                 URL: https://issues.apache.org/jira/browse/MXNET-1355
>             Project: Apache MXNet
>          Issue Type: Bug
>          Components: Apache MXNet C/C++ API
>            Reporter: Denis Davydenko
>            Assignee: Amol Lele
>            Priority: Major
>
> [https://github.com/apache/incubator-mxnet/issues/13870]



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@mxnet.apache.org
For additional commands, e-mail: issues-help@mxnet.apache.org


Mime
View raw message