myfaces-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Wiki <wikidi...@apache.org>
Subject [Myfaces Wiki] Update of "CompatibilityMatrix" by PaulSpencer
Date Thu, 19 Apr 2007 01:46:51 GMT
Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Myfaces Wiki" for change notification.

The following page has been changed by PaulSpencer:
http://wiki.apache.org/myfaces/CompatibilityMatrix

The comment on the change is:
Moved to the compatibility page of the MyFaces web site

------------------------------------------------------------------------------
  ==== MyFaces 1.1.5-SNAPSHOT ====
  Some of the Javascript generated by !MyFaces 1.1.3 and 1.1.4 is not compatible with the
JSF RI. So in !MyFaces 1.1.5-SNAPSHOT, those Javascript methods have been renamed. Provided
you're not using the internal Javascript methods on your pages, no application-level code
needs to change. You cannot use Tomahawk 1.1.3 with !MyFaces 1.1.5-SNAPSHOT because they use
incompatible javascript.
  
- = Compatibility with Java Versions and Application Servers =
- 
- || Product\Spec ||<-3:> Java ||<-3:> Tomcat/Sevlet ||
- ||              || 1.4 || 1.5 || 1.6 || 5.0 || 5.5 || 6.0 ||
- || MyFaces      ||  Y  ||  Y  ||  ?  ||  Y  ||  Y  ||  ?  ||
- || Tomahawk     ||  Y  ||  Y  ||  ?  ||  Y  ||  Y  ||  ?  ||
- || Tobago       ||  -  ||  Y  ||  ?  ||  ?  ||  ?  ||  ?  ||
- || Orchestra    ||  ?  ||  ?  ||  ?  ||  ?  ||  ?  ||  ?  ||
- || Trinidad     ||  ?  ||  ?  ||  ?  ||  ?  ||  ?  ||  ?  ||
- 

Mime
View raw message