nifi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bmichaud <ben_mich...@optum.com>
Subject Re: MergeContent error on restart - not the most recent flow file in this session
Date Wed, 11 Jan 2017 19:56:32 GMT
I just realized that I had to recopy the lib folder from the new version
(1.1.1), as all the stack traces were referencing 1.1.0 code. 

This change where I cannot link symbolically to the latest version of the
software is already causing problems. I have to change my deployment and
upgrade process because of it.





--
View this message in context: http://apache-nifi-developer-list.39713.n7.nabble.com/MergeContent-error-on-restart-not-the-most-recent-flow-file-in-this-session-tp14436p14440.html
Sent from the Apache NiFi Developer List mailing list archive at Nabble.com.

Mime
View raw message