nifi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From yi <yuma.iwas...@austal.com>
Subject Re: Facing issue in Site to Site Https Communication
Date Thu, 22 Feb 2018 07:13:34 GMT
Hi there,

sticking my nose in as I have the same issue!

slightly different to Nishant, but here's my settings:

On the RPG instance side

# Site to Site properties
nifi.remote.input.host=
nifi.remote.input.secure=true
nifi.remote.input.socket.port=8899
nifi.remote.input.http.enabled=true
nifi.remote.input.http.transaction.ttl=30 sec

# web properties #
nifi.web.war.directory=./lib
nifi.web.http.host=
nifi.web.http.port=
nifi.web.http.network.interface.default=
nifi.web.https.host=localhost
nifi.web.https.port=8443
nifi.web.https.network.interface.default=
nifi.web.jetty.working.directory=./work/jetty
nifi.web.jetty.threads=200

On the "server" side
# Site to Site properties
nifi.remote.input.host=<server instance public IP>
nifi.remote.input.secure=true
nifi.remote.input.socket.port=8899
nifi.remote.input.http.enabled=false
nifi.remote.input.http.transaction.ttl=30 sec

# web properties #
nifi.web.war.directory=./lib
nifi.web.http.host=
nifi.web.http.port=
nifi.web.http.network.interface.default=
nifi.web.https.host=
nifi.web.https.port=8443
nifi.web.https.network.interface.default=
nifi.web.jetty.working.directory=./work/jetty
nifi.web.jetty.threads=200


----

Any guidance is appreciated!

Thank you



--
Sent from: http://apache-nifi-developer-list.39713.n7.nabble.com/

Mime
View raw message