nifi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Russell Bateman <r...@windofkeltia.com>
Subject NiFi 1.10.0 JRE clarification...
Date Wed, 06 Nov 2019 15:58:19 GMT
Looking at the release notes, I see:

  * Apache NiFi can now be built on either Java 8 or Java 11! When built
    on Java 8 it can run on Java 8 or Java 11.

The implications of this statement make me ask:

  * At https://nifi.apache.org/download.html, how is it built? JDK 11?
  * Can I run it using JRE 8? Or, must I download source and build it
    using JDK 8 myself?

I apologize; I could try it myself, but I don't have a platform running 
JRE 8 easy to hand, so I thought I'd ask if anyone knows. Likely, 
anything I do will ultimately need to run on (CentOS) JRE 8, so I'm not 
asking idly.

Thanks,

Russ



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message