nifi-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Burgess <mattyb...@apache.org>
Subject Re: How do I use Cassandra CQL V3 protocol with Nifi?
Date Tue, 06 Dec 2016 20:27:11 GMT
What version of NiFi are you using? In NiFi 0.7.0 and 1.0.0 (with the
inclusion of NIFI-1998 [1] ), they use the Cassandra 3.0.x driver
which supports the V3 protocol [2] (actually v1-v4 protocols).

Regards,
Matt

[1] https://issues.apache.org/jira/browse/NIFI-1998
[2] http://docs.datastax.com/en/developer/java-driver/3.1/manual/native_protocol/

On Tue, Dec 6, 2016 at 3:10 PM, kant kodali <kanth909@gmail.com> wrote:
> How do I use Cassandra CQL V3 protocol with Nifi?

Mime
View raw message